altaのインストール準備

2011/04/29 20:11 に 森山誠二郎 が投稿   [ 2011/05/10 7:25 に更新しました ]
これはまだ準備中です

Windowsにインストールする場合、
http://rubyinstaller.org/ からruby1.8.7の最新版(2011年4月現在1.8.7-p334)をインストール
gem install qtbindings mechanize rubyzip

Ubuntu
    Qtをソースからインストールした場合

CentOS 5 (注意: CentOS 4ではaltaをサポートできない)
Qtをソースからインストールした場合
Qt4.tgz をALBサーバからダウンロード
klayout.tgz
qt4.tgz
qt4ruby.tgz

自分のためのメモ
  tools.tgz から欠けているもの --> ade_express.tgz に入れるか?
   get_mac
       gem install rubyzip
Comments