protected method `render' というエラー

2016/04/18 21:18 に 森山誠二郎 が投稿
https://groups.google.com/forum/#!topic/hobousers/8j9kCBAaqI4
に書かれているが、私の場合は hobo 2.2.3 で発生した。

暫定対策: Gemfileで、以下のように responderのバージョンを固定する
#gem 'responders', '~> 2.0'
gem 'responders', '2.1.0'
何もしていしないと 2.1.2が入ってダメで、2.1.1でもダメらしい。Ignacio Huertaが最新のresponderに対応するようHoboを対策するといっている
Comments