ubuntuでnokogiriには、liblzmaが必要

2018/08/06 9:23 に 森山誠二郎 が投稿
dockerのubuntu 16.04での話。nokogiriにはlibxml2-dev, libxslt-devが必要だと思ってたが、
nokogiri 1.6.7.2の場合、それらだとエラーになる。組み込みのlibxml2を使うには、
liblzmaが必要だった。
Comments