Scilab-5.4.1 でModelicaをシミュレーションできない

2014/02/02 17:31 に 森山誠二郎 が投稿   [ 2014/07/07 23:00 に更新しました ]
以下のエラーが(私のでは日本語)でる
http://bugzilla.scilab.org/show_bug.cgi?id=13020
BUG DESCRIPTION:
----------------
Try to run demonstration Xcos->Electrical system-> RLC circuit.

ERROR LOG:
----------
!sorry compiling problem                                                  !
!                                                                         !
! Function not defines por the data types of arguments    !
!                                                                         !
!  verify the arguments or define the function %s_grep for overload.  !
c_pass1: build the modelica meta-block failed 

 xcos_simulate: Error during updating the parameter blocks.  


http://bugzilla.scilab.org/show_bug.cgi?id=13011
に書かれたパッチを、5.4.1にマニュアル適用したが解決しない。5..5のリリースに期待。

2014/6/26追記: 5.5.0でModelicaが正常に動作することを確認しました
2014/7/8築城: Pathを変更したため、以下のエラーが出るようになってしまいました
!del *.bak                                                  !
!                                                           !
!/opscode/chef/embedded/bin/sh.exe: del: command not found  !
!                                                           !
!make: *** [clean] Error 127                                !
 
!sorry compiling problem                                               !
!                                                                      !
!ilib_compile: Makelib を実行中にエラーが発生しました.  !
c_pass1: build the modelica meta-block failed
 
 xcos_simulate: ブロックパラメータを更新する際にエラーが発生しました.
Comments