技術資料(メモ)‎ > ‎KDE‎ > ‎

Cannot mix incompatible Qt library (version 0x50b00) with this library (version 0x50b01)

2018/10/27 15:48 に 森山誠二郎 が投稿
原因は、Qt 5.11.0と5.11.1が混在していたこと。確認: dpkg -l | grep 5.11.1

対策: apt-get update & apt-get upgrade
Comments