ALTAのインストール

2016/02/03 6:06 に 森山誠二郎 が投稿   [ 2016/02/03 16:37 に更新しました ]
0. gem install bundle
1. qtbindings
   apt-get install libqt4-dev libsmokeqt4-dev
2. ALTA
   apt-get install libcairo2-dev

注意: bundle installでは、qtbindingsをインストールできなかった。何故か gem installはできた。
 gem install github_apiすると、rackは、ruby 2.2以上でないとダメというエラーが出たが、先にrack-1.6.4をインストールして回避できた。
    ssh -YでもDISPLAY変数が渡らない場合、apt-get install xauthすれば良い
Comments