/usr/portsのアップグレード

2012/12/14 23:15 に 森山誠二郎 が投稿
xeyesをインストールしようとしたら、以下のエラー
===>  pkgconf-0.8.9 conflicts with installed package(s):
      pkg-config-0.25_1
googleすると、devel/pkg-config は、devel/pkgconf に変更しろって.とあった:

# portupgrade -fo devel/pkgconf pkg-config

それでまず、/usr/ports/ports-mgmt/portupgrade で、make installした。正直、
何をしたのか全くわからないが、xeyesをインストールできるようになった。
Comments