XYCE


xyce6.1をcentos 6.5 (64bit)にインストール

2014/05/08 18:16 に 森山誠二郎 が投稿   [ 2014/10/31 20:58 に更新しました ]

yum install suitesparseが必要。無いと、rpm -ivhした時に、

[root@tomoko local]# rpm -ivh /home/anagix/Install_Xyce_Release6.1.0_Intel64_RHEL6_Serial-icc14_tri11_opensource.rpm 

エラー: 依存性の欠如:

        libcholmod.so.1()(64bit) は Xyce-Release-6.1.0-OPENSOURCE-6.1.0-1.x86_64 に必要とされています

        libcolamd.so.2()(64bit) は Xyce-Release-6.1.0-OPENSOURCE-6.1.0-1.x86_64 に必要とされています

注意: xyceバイナリは、centos 5にはインストールできない

【2014/11/1追記】
  xyce6.2で確かめたが、centos 7にはインストールできない。libcho1mod.so.1がないといわれれる(yum install suitesparseしたにも関わらず)
  centos 6は問題なくインストールできる。

1-1 of 1